Go Back   The macosxhints Forums > Working with OS X > Tweaking OS X / Wish List



Reply
 
Thread Tools Display Modes
Old 10-11-2002, 12:16 PM   #1
nathan69
Prospect
 
Join Date: Oct 2002
Posts: 3
minimising windows where they are in 10.2

The one thing i hate about os x is having loads of icons in the dock. Say for example I'm running dreamweaver, fireworks, IE5, photoshop it's gonna get messy and it's the whole reason why I AVOID windows os'.
When I was playing around with 10.1 I managed to stop minimised windows going into the dock and thus they were minimising where they were a la os9. Now I can't remember how I did it. Please help somebody!!!!
nathan69 is offline   Reply With Quote
Old 10-11-2002, 12:38 PM   #2
sdunn10
Prospect
 
Join Date: Sep 2002
Location: USA
Posts: 36
I don't believe that 10.2 behaves any differently from 10.1. That is to say, that minimised windows do appear in the dock if the application to which they belong is not hidden.

A partial solution is to hide the application (Command-H) causing that applications minimised windows to be removed from the dock. They can still be accessed by either reselecting the application in the dock in which case the most recent open window will be raised and the others returned to the dock or by pressing and holding the mouse button on the application icon to get the list of open windows and then selecting the one window that you want.

Not ideal for you I think, but probably the best you're going to get without installing some 3rd party utility.

Scott.
sdunn10 is offline   Reply With Quote
Old 10-11-2002, 01:51 PM   #3
wayneyoung
Triple-A Player
 
Join Date: Jan 2002
Location: Colorado Springs, CO
Posts: 216
Sounds like you may want to get windowshade from unsanity.com , or perhaps hack the system to use minimize in place. Search these forums for minimize in place to find out about it and how to use it.
wayneyoung is offline   Reply With Quote
Old 10-12-2002, 08:50 AM   #4
nathan69
Prospect
 
Join Date: Oct 2002
Posts: 3
i definately did

minimise windows in place. in 10.1. I just can't remember how. I'm sure it was something to do with global view settings but can't be certain
nathan69 is offline   Reply With Quote
Old 10-15-2002, 10:58 PM   #5
dankashane85
Prospect
 
Join Date: Oct 2002
Posts: 8
Here is the link for a minimize in place haxie.
Its pretty cool and works great. You can set it as the default minimize or key regulated.

http://www.mcgavern.com/mip.html
dankashane85 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site design © IDG Consumer & SMB; individuals retain copyright of their postings
but consent to the possible use of their material in other areas of IDG Consumer & SMB.