Go Back   The macosxhints Forums > OS X Help Requests > Applications



Reply
 
Thread Tools Rate Thread Display Modes
Old 07-27-2002, 08:20 PM   #1
fjorge
Prospect
 
Join Date: Jul 2002
Posts: 3
Background noise in iTunes

Has anyone experienced bad noise problems when importing songs from CDs. On about half of the discs that I have imported songs from, there is a lot of background noise during playback (the the noise is not on the original disc.) and on burned discs. I can't figure out why this is happening, and on only some discs.
Thanks
fjorge is offline   Reply With Quote
Old 07-27-2002, 09:20 PM   #2
mervTormel
League Commissioner
 
Join Date: Jan 2002
Posts: 5,536
please supply your rig's specs. this type of phenomena has been reported elsewhere.
mervTormel is offline   Reply With Quote
Old 07-27-2002, 09:45 PM   #3
fjorge
Prospect
 
Join Date: Jul 2002
Posts: 3
G4 digital audio
OSX 10.1.5
466 mhz
1.25 gb ram
CD-RW - MAT****A
fjorge is offline   Reply With Quote
Old 07-27-2002, 09:53 PM   #4
AKcrab
MVP
 
Join Date: Jan 2002
Location: Wasilla, AK
Posts: 1,043
Attention mods: It's very sad that you can't post the brand of your drive if it happens to be Matshita.
AKcrab is offline   Reply With Quote
Old 07-28-2002, 05:12 AM   #5
Rod76
Triple-A Player
 
Join Date: Apr 2002
Location: Irving Tx
Posts: 143
Quote:
CD-RW - MAT****A

Taking Forum educate to a whole new level, what was this company thinking LOL...
__________________
Die First, Then Quit
Rod76 is offline   Reply With Quote
Old 07-29-2002, 06:36 PM   #6
fjorge
Prospect
 
Join Date: Jul 2002
Posts: 3
Wink

While in the midst of total frustration, I took a moment to ponder the situation. I had imported most of my tracks as 8 bit aiff files. I tried deleting the old files and importing again, with no song playing during the importing process... and EGAD! same problem. Then I decided to import the tracks at 16 bits and whammo - noise gone. I took it two steps further and imported as mp3 320 bit rat and 160 bit rate and whammo again - no noise. The only conclusion is that there is a bug with in the 8-bit aiff file importing process. Hopefully someone at Apple will look into the problem.
fjorge is offline   Reply With Quote
Old 07-29-2002, 06:56 PM   #7
mervTormel
League Commissioner
 
Join Date: Jan 2002
Posts: 5,536
in the future, you might want to mention esoteric settings beyond the default as a good, supportable customer.
mervTormel is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site design © IDG Consumer & SMB; individuals retain copyright of their postings
but consent to the possible use of their material in other areas of IDG Consumer & SMB.