Go Back   The macosxhints Forums > OS X Help Requests > Applications



Reply
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 07-11-2010, 06:59 AM   #21
the.baron
Triple-A Player
 
Join Date: Mar 2004
Location: Melbourne, Australia
Posts: 60
Ah .. just noticed your post after creating a new thread in the System forum. Oh well ... thanks, I'll check that out.

The new thread does add a description of another oddity I've discovered.
__________________
Regards,
Lance <))><

MBP late-2011 | 10.7.3

Last edited by the.baron; 07-11-2010 at 07:01 AM.
the.baron is offline   Reply With Quote
Old 07-11-2010, 10:43 AM   #22
anthlover
Hall of Famer
 
Join Date: Apr 2003
Posts: 3,500
Interesting read... Having reviewed the steps and the hiccups, it seems safer to switch users and move your data as I suggested then to do that surgery on your main user account with all your data at risk***** Having safely migrated all to a new user you could then try the repairs, but then why bother. Be Default you do not have to move your mail settings because thats already in the new user. Long term and being sure you have back ups you would delete the original user I imagine.

Last edited by anthlover; 07-11-2010 at 10:47 AM.
anthlover is offline   Reply With Quote
Old 07-11-2010, 08:16 PM   #23
the.baron
Triple-A Player
 
Join Date: Mar 2004
Location: Melbourne, Australia
Posts: 60
Yes .. well I tried everything in the post dianeross referred to, and it yielded zero - i.e. still have both the Mail & the ebay issue even with the whole user prefs folder contents on the desktop, and ditto with all the other suggested Library stuff.

Can you or someone point me to an article about the process of migrating to another user?
__________________
Regards,
Lance <))><

MBP late-2011 | 10.7.3
the.baron is offline   Reply With Quote
Old 07-11-2010, 08:52 PM   #24
anthlover
Hall of Famer
 
Join Date: Apr 2003
Posts: 3,500
Migrate

As I mentioned make sure your new user had Administrator rights, you generally would have done that when you created the user.

Then I would start copying things from Users\Old user to Users\New User e.g. Desktop, Documents, Pictures, etc.

You will need to Grant your self rights to these folders from Get Info. There us no rush. After certain amount of time you will be confident all is transferred that you need because you will work from the user accounts.

Note what I told you earlier about fast user switching etc.
anthlover is offline   Reply With Quote
Old 07-11-2010, 11:21 PM   #25
the.baron
Triple-A Player
 
Join Date: Mar 2004
Location: Melbourne, Australia
Posts: 60
Quote:
Originally Posted by anthlover
You will need to Grant your self rights to these folders from Get Info.

Thanks. Can you elaborate a little on that bit .. ?
__________________
Regards,
Lance <))><

MBP late-2011 | 10.7.3
the.baron is offline   Reply With Quote
Old 07-12-2010, 06:35 AM   #26
anthlover
Hall of Famer
 
Join Date: Apr 2003
Posts: 3,500
Steps

Sign in as New User with Administrator rights you created earlier....

Go to Hard Drive, Scroll to Users folder, And choose Corrupt User and for Every folder, Highlight the folder and go to File menu at top of Screen choose Get Info... In the bottom section of Get info on the right is a padlock click on it and then put in your password, then Click the + Sign on the bottom left and Add yourself from the list of users, and then click on the Privileges (which by Default is Read pop up), next to the user and change it to Read and Write.

Do the above for the Corrupt User named folder, Desktop, Documents, Libary, Movies, Music, Pictures.

Last edited by anthlover; 07-12-2010 at 09:46 AM.
anthlover is offline   Reply With Quote
Old 07-22-2010, 09:31 PM   #27
the.baron
Triple-A Player
 
Join Date: Mar 2004
Location: Melbourne, Australia
Posts: 60
Weird .. but I'm not complaining

Hi folks,

Haven't had a chance to get on to changing user, but just as well ..

Yesterday -- after about a week with my Mail.com account in Mail.app offline and using webmail -- I gave it another shot .. i.e. deleted the account and recreated it ..

Voila! It now works perfectly with my original user account. Go figure ...
__________________
Regards,
Lance <))><

MBP late-2011 | 10.7.3
the.baron is offline   Reply With Quote
Old 07-22-2010, 11:00 PM   #28
anthlover
Hall of Famer
 
Join Date: Apr 2003
Posts: 3,500
odd

That is a bit odd. Well you have a plan if you need. You had mentioned other issues that you might need to make the switch for though.
anthlover is offline   Reply With Quote
Old 07-23-2010, 12:02 AM   #29
the.baron
Triple-A Player
 
Join Date: Mar 2004
Location: Melbourne, Australia
Posts: 60
well, yes .. there was the ebay account login issue. But that disappeared a few days after I posted about it ..

creepy ....

(maybe the Mail issue was server-related, afterall?? .. but I'll probably never know)

Thanks for the tips, anyway
__________________
Regards,
Lance <))><

MBP late-2011 | 10.7.3
the.baron is offline   Reply With Quote
Reply

Tags
imap, mail.app

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site design © IDG Consumer & SMB; individuals retain copyright of their postings
but consent to the possible use of their material in other areas of IDG Consumer & SMB.