Go Back   The macosxhints Forums > OS X Help Requests > Applications



Reply
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 05-08-2010, 05:21 PM   #1
enthusia492
Major Leaguer
 
Join Date: May 2007
Posts: 303
Can't log in to Facebook. Get error message.

Safari can’t open the page “https://login.facebook.com/login.php?login_attempt=1”. The error is: “Operation could not be completed. Operation not permitted” (NSPOSIXErrorDomain:1) Please choose Safari > Report Bugs to Apple, note the error number, and describe what you did before you saw this message.

I sent the error message to apple twice in the past week; no response.
I tried logging into 3 other accounts and those didn't work either.
I tried logging into said accounts on another computer (a windows) and i get an error message there as well.

is this a facebook problem or an ISP issue? obviously im not having issues on other websites cause then i wouldn't be here right?

P.S. it will usually not work but 1 out of a every few dozen tries will work and finally let me log in but when i sign back out it will stop working again.
__________________
Macbook Pro 13
Mac OSX 10.7.0
2.4GHz Intel Core 2 Duo
4GB DDR3 SDRAM
500GB Seagate ExtHD

4th Gen. iPod Touch 4.3.1 (8G4)

NetGear WPN824 Rangemax
32GB 4th Gen. iPod Touch
enthusia492 is offline   Reply With Quote
Old 05-08-2010, 10:30 PM   #2
humanchimp
Prospect
 
Join Date: May 2010
Posts: 4
Try in another browser besides Safari and see if the problem persists.
humanchimp is offline   Reply With Quote
Old 05-09-2010, 06:19 AM   #3
robwilson
Prospect
 
Join Date: May 2010
Location: United Kingdom
Posts: 20
you could try 'reset safari' and 'Empty Cache' and then delete the safari preference file. If the problem is with your mac then that should fix it.
robwilson is offline   Reply With Quote
Old 05-09-2010, 11:39 AM   #4
enthusia492
Major Leaguer
 
Join Date: May 2007
Posts: 303
I tried Firefox and it worked once but when i signed back out to try another account it stopped working just like before.

I also tried the "Empty Cache and Reset safari" idea but that was also unsuccessful.
__________________
Macbook Pro 13
Mac OSX 10.7.0
2.4GHz Intel Core 2 Duo
4GB DDR3 SDRAM
500GB Seagate ExtHD

4th Gen. iPod Touch 4.3.1 (8G4)

NetGear WPN824 Rangemax
32GB 4th Gen. iPod Touch
enthusia492 is offline   Reply With Quote
Old 05-09-2010, 12:14 PM   #5
renaultssoftware
MVP
 
Join Date: Dec 2009
Location: Pembroke, Ontario
Posts: 2,051
Maybe your firewall. I get the same error at school where they block Facebook.
__________________
Get Icon Creator and support me.
renaultssoftware is offline   Reply With Quote
Old 05-09-2010, 12:29 PM   #6
enthusia492
Major Leaguer
 
Join Date: May 2007
Posts: 303
I dont have a firewall set up. and although i have a filter installed ive never had this problem before. I've been using facebook for over a year with no problems.
__________________
Macbook Pro 13
Mac OSX 10.7.0
2.4GHz Intel Core 2 Duo
4GB DDR3 SDRAM
500GB Seagate ExtHD

4th Gen. iPod Touch 4.3.1 (8G4)

NetGear WPN824 Rangemax
32GB 4th Gen. iPod Touch
enthusia492 is offline   Reply With Quote
Old 05-10-2010, 09:51 PM   #7
enthusia492
Major Leaguer
 
Join Date: May 2007
Posts: 303
Thanks for your help everyone!

After contacting Safe Eyes support i got this message:

"I have been getting a lot of request for this same issue today. I am not sure what has happened but I think Facebook has done something to the secure login page. I have made a change in your admin panel that should fix this issue. Please shut down and restart your Mac. Then login to Safe Eyes and try going to Facebook see if you can get in. Let me know if it works or not."

guess what... it worked.

so yeaahh, fml for not simply restarting in the first place...
__________________
Macbook Pro 13
Mac OSX 10.7.0
2.4GHz Intel Core 2 Duo
4GB DDR3 SDRAM
500GB Seagate ExtHD

4th Gen. iPod Touch 4.3.1 (8G4)

NetGear WPN824 Rangemax
32GB 4th Gen. iPod Touch
enthusia492 is offline   Reply With Quote
Old 05-11-2010, 12:27 AM   #8
hayne
Site Admin
 
Join Date: Jan 2002
Location: Montreal
Posts: 32,386
Quote:
Originally Posted by enthusia492
i have a filter installed

For future reference, that (having a 3rd-party software that filters your Internet connection) is the sort of information that you should have mentioned in your first post.
__________________
hayne.net/macosx.html
hayne is offline   Reply With Quote
Old 05-16-2010, 08:34 PM   #9
donjuanjustino
Prospect
 
Join Date: May 2010
Posts: 2
Having the same problem

I am having the same problem connecting to Facebook & Gmail via Safari. It works fine on Firefox, but not on Safari. I've tried deleting the history, reinstalling Safari, and it's still not working. I don't have a firewall or filter.
donjuanjustino is offline   Reply With Quote
Old 06-02-2010, 09:27 AM   #10
enthusia492
Major Leaguer
 
Join Date: May 2007
Posts: 303
wow. it was working just fine for a few weeks but now after installing my newly purchased snow leopard and getting the newest update for the filter I am getting that error message again. I'll prob just end up contacting their support like I did last time. maybe they'll be able to fix it again.
__________________
Macbook Pro 13
Mac OSX 10.7.0
2.4GHz Intel Core 2 Duo
4GB DDR3 SDRAM
500GB Seagate ExtHD

4th Gen. iPod Touch 4.3.1 (8G4)

NetGear WPN824 Rangemax
32GB 4th Gen. iPod Touch
enthusia492 is offline   Reply With Quote
Old 06-02-2010, 10:17 AM   #11
donjuanjustino
Prospect
 
Join Date: May 2010
Posts: 2
Problem solved

After trying everything and installing all sorts of problems, I figured it out. My clock was set like a month or two ahead, and so the problems were security certificate errors. Make sure your clock is set to the right time and date. If you have kids like me, sometimes mysterious things happen to the computer.
donjuanjustino is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site design © IDG Consumer & SMB; individuals retain copyright of their postings
but consent to the possible use of their material in other areas of IDG Consumer & SMB.