Go Back   The macosxhints Forums > OS X Help Requests > Applications



Reply
 
Thread Tools Rate Thread Display Modes
Old 09-23-2009, 05:22 AM   #1
Al80
Triple-A Player
 
Join Date: Sep 2005
Posts: 64
Very, VERY slow Youtube on any browser?

Hi all.

Although I am admittedly running something of an antique (a G4 tower and 10.4.11) it still works like a dream and I continue to have no problems with it. Except one.

Regardless of whether I am running Safari or Firefox, Youtube videos, whether on the main Youtube site or embedded elsewhere, play at about one frame per second maximum, like a slideshow.

The occasional Youtube video plays fine, but for the majority it is slideshow city. Everything else on my G4 runs fine, and other flash video sites stream perfectly too.

I've tried freeing up hard drive space but this hasn't helped.

Has anyone else encountered this? Any suggestions?

Many thanks in advance
Al80 is offline   Reply With Quote
Old 09-24-2009, 09:02 PM   #2
ashlinorton
Prospect
 
Join Date: Sep 2009
Posts: 4
hmmm...make sure that you are not watching these movies in HD (I doubt this is it, but a suggestion nonetheless)
ashlinorton is offline   Reply With Quote
Old 09-30-2009, 10:22 PM   #3
thebyrdman83
Prospect
 
Join Date: Sep 2009
Posts: 2
Same Problem!!! But I am on a Powerbook!

I am in the same boat and have not found a solution, I have to use my touch to watch any youtube, It really stinks!!! I really hope they can fix this!
thebyrdman83 is offline   Reply With Quote
Old 10-04-2009, 10:47 PM   #4
thebyrdman83
Prospect
 
Join Date: Sep 2009
Posts: 2
I have found the problem!

Uninstall flash player then install the new version! The old and new version conflict with each other!!

It works!
thebyrdman83 is offline   Reply With Quote
Old 10-14-2009, 06:49 AM   #5
Macfreakchick
Registered User
 
Join Date: Oct 2009
Posts: 1
I have very fast internet connection, but Youtube videos are loading slow again!

I tried this fix http://fixexe.com/youtube-loading-sl...me-to-speed-up and it was working for couple of weeks.

Now seems to slow down a bit, it keeps buffering. Any suggestion what to do to speed it up?
Macfreakchick is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site design © IDG Consumer & SMB; individuals retain copyright of their postings
but consent to the possible use of their material in other areas of IDG Consumer & SMB.