Go Back   The macosxhints Forums > OS X Help Requests > System



Reply
 
Thread Tools Rate Thread Display Modes
Old 12-13-2013, 12:42 AM   #1
scottsan
Prospect
 
Join Date: Apr 2008
Posts: 42
Mavericks finder problem

all of sudden, all finder windows on my iMac show the details in grey.
I have attached a screen shot.

Any notions as to why and how to remedy this?
Attached Thumbnails
Click image for larger version

Name:	Untitled 2.png
Views:	69
Size:	63.2 KB
ID:	4735  
scottsan is offline   Reply With Quote
Old 12-13-2013, 12:51 AM   #2
benwiggy
League Commissioner
 
Join Date: Aug 2006
Location: London
Posts: 5,774
Unless I'm misunderstanding the problem, isn't that just List View?

Change the view to Icon view or column view.
benwiggy is offline   Reply With Quote
Old 12-13-2013, 01:07 AM   #3
scottsan
Prospect
 
Join Date: Apr 2008
Posts: 42
yes, it is the list view, but all the text was and should be black.
scottsan is offline   Reply With Quote
Old 12-13-2013, 02:03 AM   #4
hayne
Site Admin
 
Join Date: Jan 2002
Location: Montreal
Posts: 32,437
I'm guessing that perhaps the grey text is indicating that your user doesn't have full permissions on those folder.
Have you recently done anything that might have changed permissions?
In general, what is the recent history of this Mac? What has been changed/added recently?
__________________
hayne.net/macosx.html
hayne is online now   Reply With Quote
Old 12-13-2013, 02:30 AM   #5
benwiggy
League Commissioner
 
Join Date: Aug 2006
Location: London
Posts: 5,774
It's grey on my Mac too, inside my user domain and at the top level of the disk.

Are you sure that the text was black after installing Mavericks? (I don't use List View myself.)

Last edited by benwiggy; 12-13-2013 at 02:33 AM.
benwiggy is offline   Reply With Quote
Old 12-13-2013, 03:51 AM   #6
scottsan
Prospect
 
Join Date: Apr 2008
Posts: 42
Quote:
Originally Posted by benwiggy
It's grey on my Mac too, inside my user domain and at the top level of the disk.

Are you sure that the text was black after installing Mavericks? (I don't use List View myself.)

I am sure it was black
scottsan is offline   Reply With Quote
Old 12-13-2013, 10:58 AM   #7
hayne
Site Admin
 
Join Date: Jan 2002
Location: Montreal
Posts: 32,437
Quote:
Originally Posted by benwiggy
It's grey on my Mac too, inside my user domain and at the top level of the disk.

Oh - it's grey on my Mavericks Mac as well. So I guess it doesn't mean anything.
(I also rarely use List view)
__________________
hayne.net/macosx.html
hayne is online now   Reply With Quote
Old 12-13-2013, 04:34 PM   #8
chabig
Hall of Famer
 
Join Date: Jan 2002
Posts: 3,014
Mine is gray too. I think that's the way it is on Mavericks...probably so the document titles stand out.
chabig is offline   Reply With Quote
Old 12-13-2013, 06:18 PM   #9
anthlover
Hall of Famer
 
Join Date: Apr 2003
Posts: 3,548
OK on a related topic at the risk of taking this thread off the rails... When/Which OS version did the Arrange menu Appear. Makes me crazy when its not set to NONE because then you can NOT sort by Column headings. I always have to remember to put back to NONE.
anthlover is offline   Reply With Quote
Old 12-13-2013, 10:42 PM   #10
chabig
Hall of Famer
 
Join Date: Jan 2002
Posts: 3,014
That came in Lion. By the way, mine is always set to Name and I can click on column headings to sort.
chabig is offline   Reply With Quote
Old 12-13-2013, 11:05 PM   #11
anthlover
Hall of Famer
 
Join Date: Apr 2003
Posts: 3,548
Hmm. Me to now. Odd. "It Got better"
anthlover is offline   Reply With Quote
Old 12-16-2013, 07:50 AM   #12
agentx
Hall of Famer
 
Join Date: Feb 2003
Location: Brighton, UK
Posts: 4,116
It normal for Mac OS now. It's totally not needed either.
I mean light grey text on white is not exactly that helpful.
agentx is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site design © IDG Consumer & SMB; individuals retain copyright of their postings
but consent to the possible use of their material in other areas of IDG Consumer & SMB.