Go Back   The macosxhints Forums > OS X Help Requests > Hardware and Peripherals



Reply
 
Thread Tools Rate Thread Display Modes
Old 04-28-2012, 05:09 PM   #1
acme
MVP
 
Join Date: Jan 2009
Posts: 1,964
Internal Drive won't appear in Sidebar; DiskUtil sees it.

Anything that can account for this? I have 2 Hitachi Fireball internal drives, aside from the drive that came with this Mac Pro. At some point yesterday, the icon for one of them ceased appearing in the side bar. Disc Utility sees it, Disc Warrior sees it and says it's OK.

When this happened before, simply powering down, opening the MPro and changing the drive's position fixed it...

...but why is the drive not showing itself in the first place?

thank you,

a
acme is offline   Reply With Quote
Old 04-28-2012, 05:47 PM   #2
NaOH
Hall of Famer
 
Join Date: Dec 2007
Posts: 3,749
Try toggling the option for Finder > Preferences > Sidebar > External Disks. If that has no effect, I would try removing ~/Library/Preferences/com.apple.sidebarlists.plist. You may need to follow that one with a log out or restart.
NaOH is offline   Reply With Quote
Old 04-28-2012, 06:27 PM   #3
acme
MVP
 
Join Date: Jan 2009
Posts: 1,964
NaOH... Idea #1 worked...no clue how but there was a " - " where there should have been a check mark on "Hard Disks."

thank you!

a
acme is offline   Reply With Quote
Old 04-28-2012, 06:38 PM   #4
NaOH
Hall of Famer
 
Join Date: Dec 2007
Posts: 3,749
Just remember the hyphen will be shown instead of the checkmark if any external hard drive has been manually removed from the sidebar.
NaOH is offline   Reply With Quote
Old 04-28-2012, 07:46 PM   #5
acme
MVP
 
Join Date: Jan 2009
Posts: 1,964
ah..I think what may have happened is that I accidentally moused it off...can't think how else...

thank you, NaOH
acme is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site design © IDG Consumer & SMB; individuals retain copyright of their postings
but consent to the possible use of their material in other areas of IDG Consumer & SMB.