Go Back   The macosxhints Forums > OS X Help Requests > OS X Server



Reply
 
Thread Tools Rate Thread Display Modes
Old 04-25-2012, 01:56 AM   #1
spookybathtub
Prospect
 
Join Date: Apr 2007
Posts: 12
dovecot errors, can't disable Mail Service

I'm running Lion Server 10.7.3. I have no need for a mail server, and I don't know why it's running in the first place. But when I try to disable it, using either Server.app or Server Admin, it turns itself right back on a few seconds later.
Additionally, my system.log is getting filled with these errors several times per second:
Apr 24 23:43:00 radio dovecot[20040]: lda: Error: userdb lookup: connect(/var/run/dovecot/auth-userdb) failed: Socket operation on non-socket
Apr 24 23:43:00 radio dovecot[20040]: lda: Fatal: Internal error occurred. Refer to server log for more information.

I noticed that dovecot's parent is pipe, whose parent is master, which is being started by org.postfix.master.plist in launchd. I'm hesitant to simply unload that Launch Daemon, because I don't know if it will affect anything else.
By the way, radio is the first part of my domain name, so I guess that's why it's in the logs.
spookybathtub is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site design © IDG Consumer & SMB; individuals retain copyright of their postings
but consent to the possible use of their material in other areas of IDG Consumer & SMB.