Go Back   The macosxhints Forums > OS X Help Requests > Hardware and Peripherals



Reply
 
Thread Tools Rate Thread Display Modes
Old 04-03-2012, 10:50 AM   #1
theMouthPiece
All Star
 
Join Date: Apr 2007
Location: Wales
Posts: 590
Time Capsule mounted USB drive issue

Hi All

I am experiencing a weird issue with my 1TB drive connected to my 2TB Apple Time Capsule and router.

I have uploaded a youtube video screencast that shows what's happening. Essentially, I open the Airdrive (the name I have given to my Time Machine capsule) and I see two drives; '1TB Drive' and 'Data'. Data is the 2TB time capsule drive, and '1TB Drive' is an external 1TB drive connected to the USB of the time capsule.

When I click on that drive, it opens for a few seconds showing me the folder structure etc, but then ejects itself.

I have tried powering down the time machine, to no avail, the problem still exists.

Any ideas?

http://www.youtube.com/watch?v=4aSus8NIgdo
__________________
Macbook | Synth freak | Amateur Photographer
theMouthPiece is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site design © IDG Consumer & SMB; individuals retain copyright of their postings
but consent to the possible use of their material in other areas of IDG Consumer & SMB.