Go Back   The macosxhints Forums > OS X Help Requests > System



Reply
 
Thread Tools Rate Thread Display Modes
Old 03-25-2012, 12:12 AM   #1
fetalsono
Banned
 
Join Date: Apr 2002
Location: San Francisco
Posts: 398
Late iMac - OSX 10.7.3- Wireless disconnects

Ever since upgrading to 10.7.3, my computer constantly disconnects from the wireless network. I have tried resetting the airport extreme without success. also, my computer is freezing after going to sleep. Have to restart.
fetalsono is offline   Reply With Quote
Old 03-25-2012, 05:35 AM   #2
agentx
Hall of Famer
 
Join Date: Feb 2003
Location: Brighton, UK
Posts: 4,120
have you run this as there was a known issue with Atheros Wi-Fi driver

http://support.apple.com/kb/DL1501
agentx is offline   Reply With Quote
Old 03-25-2012, 12:00 PM   #3
fetalsono
Banned
 
Join Date: Apr 2002
Location: San Francisco
Posts: 398
I updated the WiFi update and then restarted my computer. Since then it has crashed 3 times, the screen turns grey with the black dialog box telling me to restart. For the moment it is working, but it is still constantly coming off the wireless, causing me to reconnect. If I cannot fix this issue, My cable internet box and airport extreme are 6 feet away under my desk. Should i just connect my iMac directly and forgo the wireless? If so how do I do that and how to get a static IP address?
fetalsono is offline   Reply With Quote
Old 03-25-2012, 02:53 PM   #4
DeltaMac
League Commissioner
 
Join Date: Jan 2002
Posts: 8,517
If you want to try the direct (ethernet) connect, all you do is plug in an ethernet patch cable to your AP Extreme, and the other end to your Mac.
Turn off your Wi-Fi card.

Your Mac will work with the ethernet connection automatically.
Why would you need a static IP?
DeltaMac is offline   Reply With Quote
Old 03-25-2012, 03:16 PM   #5
agentx
Hall of Famer
 
Join Date: Feb 2003
Location: Brighton, UK
Posts: 4,120
Always best to be wired in if you can.
agentx is offline   Reply With Quote
Old 03-25-2012, 03:21 PM   #6
agentx
Hall of Famer
 
Join Date: Feb 2003
Location: Brighton, UK
Posts: 4,120
What you are experiencing is a kernel panic. Which can be system corruption or a hardware issue. What you could try is downloading the 10.7.3 combo update run that, do software update etc. and see if it helps.

Another thing it could be is plist corruption which has been known to cause chos with networking and general day day issues. To test this create a new user and see if problem persists.

I would look at your logs in console and see if anything is crashing or causing issues.

Last edited by agentx; 03-25-2012 at 03:37 PM.
agentx is offline   Reply With Quote
Old 08-01-2012, 10:37 PM   #7
sweetcaro
Registered User
 
Join Date: Aug 2012
Posts: 1
Wifi disconnect issue is finally gone!

I tried _EVERYTHING_
even taking my imac 3 times to the Apple Store (not easy, it's heavy!)
And of course those dorks couldn't see _anything_ wrong because their WIFI inside the apple store has no security and the problem with the wifi disconnect is when there is security enabled (in my experience).

I just updated to Mountain Lion and the problem is gone! So it was definitely a bug in Lion.
sweetcaro is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site design © IDG Consumer & SMB; individuals retain copyright of their postings
but consent to the possible use of their material in other areas of IDG Consumer & SMB.