Go Back   The macosxhints Forums > OS X Help Requests > System



Reply
 
Thread Tools Rate Thread Display Modes
Old 02-27-2012, 07:49 PM   #1
acme
MVP
 
Join Date: Jan 2009
Posts: 2,066
Fontbook says fonts installed; Apps don't see them!

I've just added a couple of fonts using FontBook, but Illustrator CS5 doesn't see them!

I even quit and restarted Illustrator..still no added fonts.

Is Fontbook marching to a different drummer? Is Illustrator?

Am I?

the font in question is an adobe font...so..I have to guess it ought to work.

Thanks for any clues!

a
acme is offline   Reply With Quote
Old 02-29-2012, 10:35 AM   #2
benwiggy
League Commissioner
 
Join Date: Aug 2006
Location: London
Posts: 5,700
Have you tried emptying the font cache? Or restarting the Mac at the least?

Does the font show in other applications, e.g. TextEdit?

What is the font -- name, format?

FontBook definitely shows the font as being installed?

Since 10.6, I have noticed font management has actually got worse. Duplicate fonts often cause problems, (e.g. PostScript and TrueType versions), and I've seen lots more issues than with 10.5.

Even though it costs money now, I still recommend Linotype FontExplorer X over FontBook.
benwiggy is online now   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site design © IDG Consumer & SMB; individuals retain copyright of their postings
but consent to the possible use of their material in other areas of IDG Consumer & SMB.