Go Back   The macosxhints Forums > OS X Help Requests > Hardware and Peripherals



Reply
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Old 02-27-2012, 11:29 PM   #1
GavinBKK
Hall of Famer
 
Join Date: Oct 2004
Location: Thailand
Posts: 3,353
Apple Wireless keyboard playing me around.

Battery shows 100%, but the connection is dropped VERY frequently and the cursor has a life of it's own. It is connected to a 2006 iMac 24" running SL.

In the vicinity are two other AWKBs, Two Apple Trackpads and a Macally mouse, all on BT connections to different machines.

Any ideas anyone?

Thanks!

Gavin
__________________
LoadsaMacs.
GavinBKK is offline   Reply With Quote
Old 03-07-2012, 10:56 PM   #2
GavinBKK
Hall of Famer
 
Join Date: Oct 2004
Location: Thailand
Posts: 3,353
Bump...

Thoughts anyone?

This is becoming untenable.
__________________
LoadsaMacs.
GavinBKK is offline   Reply With Quote
Old 03-08-2012, 07:35 AM   #3
DeltaMac
League Commissioner
 
Join Date: Jan 2002
Posts: 8,517
If you swap keyboards, (changing the pairing, of course), does the problem continue with the iMac (paired with a different keyboard), or does the intermittent BT drop stay with that one keyboard, even when paired to a different computer?
DeltaMac is online now   Reply With Quote
Old 03-08-2012, 12:46 PM   #4
GavinBKK
Hall of Famer
 
Join Date: Oct 2004
Location: Thailand
Posts: 3,353
Good point.

I'll try that in a few hours. 2 a.m. here and I don't have the constitution for late ones anymore. Looking at you Na...
;-)
__________________
LoadsaMacs.
GavinBKK is offline   Reply With Quote
Old 03-08-2012, 10:57 PM   #5
GavinBKK
Hall of Famer
 
Join Date: Oct 2004
Location: Thailand
Posts: 3,353
Well, so far so good, albeit just a few minutes into the new setup.

If this is fixed, Delta, what may have caused the conflict?

To be on the safe side, I also renamed each KB.
__________________
LoadsaMacs.
GavinBKK is offline   Reply With Quote
Old 03-10-2012, 10:30 PM   #6
DavidRavenMoon
Triple-A Player
 
Join Date: Jan 2002
Location: Bloomfield, NJ
Posts: 188
This was happening to me for a good week or so. I had rechargeable batteries in it. Then I changed them for regular batteries. At some point the lost connections stopped and it hasn't dine it again. I was getting ready to buy a Logitec wireless keyboard.

it also happened a few times the other with both the keyboard and my new Magic Trackpad, but then the problem went away.

Wish I knew what caused it!
__________________
24" iMac 2.93 GHz Core 2 Duo, Mac OS X 10.10, 8 GB RAM.
DavidRavenMoon is offline   Reply With Quote
Old 05-11-2012, 09:41 PM   #7
GavinBKK
Hall of Famer
 
Join Date: Oct 2004
Location: Thailand
Posts: 3,353
Well, this kb is still mucking me around bigtime.
and then look up to find that chraacters have stopped appearing, in emails, they suddenly start appearing in the to/cc/subject fileds, or halfway through, or at the end of a message. this pnly happens in Mail.app and Safari, too, which I find odd.
Being a learn-as-I-go typist, I look at the kb when typing

NB: I deliberately left the post above as-is, so that you can see what is happening.

Bad hardware?
__________________
LoadsaMacs.
GavinBKK is offline   Reply With Quote
Old 05-12-2012, 10:49 AM   #8
DeltaMac
League Commissioner
 
Join Date: Jan 2002
Posts: 8,517
You should have a USB keyboard somewhere. Try using that for a while - that may help you decide if it's the bluetooth, or something about a 'general' keyboard response.
DeltaMac is online now   Reply With Quote
Old 05-12-2012, 08:58 PM   #9
GavinBKK
Hall of Famer
 
Join Date: Oct 2004
Location: Thailand
Posts: 3,353
Thanks, will do.

I did substitute a new Apple Wireless kb yesterday for no change, so I am starting to suspect the BT radio in the iMac.

Not having a good time with my hardware at the moment. :-(
__________________
LoadsaMacs.
GavinBKK is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site design © IDG Consumer & SMB; individuals retain copyright of their postings
but consent to the possible use of their material in other areas of IDG Consumer & SMB.