Go Back   The macosxhints Forums > OS X Help Requests > Applications



Reply
 
Thread Tools Rating: Thread Rating: 3 votes, 5.00 average. Display Modes
Old 11-25-2008, 08:00 AM   #1
svoltmer
Prospect
 
Join Date: Aug 2007
Posts: 4
Mail Application POP Problems

Just recently the "Mail" App is rejecting my password for my POP email account with verizon. It will usually work once, but then every time it checks automatically for new messages I get the error; "The POP server “incoming.verizon.net” rejected the password for user 'myusername'
Please re-enter your password, or cancel."

So, I enter my password and click "remember my password in keychain" and it gets my mail. But, every other time it automatically checks for new mail the password will fail. Any Help? Thanks.
svoltmer is offline   Reply With Quote
Old 11-25-2008, 08:37 AM   #2
hayne
Site Admin
 
Join Date: Jan 2002
Location: Montreal
Posts: 32,459
This may be merely a problem on the Verizon side. Wait a day and see if it improves.
(The error message about the password is likely a spurious one - I've seen this sort of thing when the server (e.g. Verizon) is malfunctioning.)

But check that your Mac's clock is set correctly - e.g. by making it sync with a date/time server. Usually this is the default in the Date & Time preferences. Often merely opening the Date & Time preferences panel will trigger it to update the time.
__________________
hayne.net/macosx.html
hayne is offline   Reply With Quote
Old 11-25-2008, 08:40 AM   #3
svoltmer
Prospect
 
Join Date: Aug 2007
Posts: 4
It has been going on for a week now and only on my mac at the office.
svoltmer is offline   Reply With Quote
Old 11-25-2008, 02:18 PM   #4
agentx
Hall of Famer
 
Join Date: Feb 2003
Location: Brighton, UK
Posts: 4,120
I personally would go open keychain and delete all password relating to mail account.
Can you use webmail ? if so try and login if it work then you know password is correct.

Then open mail account in preferneces and put in password again.

if that does not work try a new user and setup mail account....
if that dont work then maybe something is up with verizon.net....????
agentx is offline   Reply With Quote
Old 11-25-2008, 02:30 PM   #5
trevor
Moderator
 
Join Date: Jun 2003
Location: Boulder, CO USA
Posts: 19,841
Quote:
Originally Posted by svoltmer
Just recently the "Mail" App is rejecting my password for my POP email account with verizon.

Quote:
Originally Posted by svoltmer
I get the error; "The POP server “incoming.verizon.net” rejected the password for user 'myusername'

The Mail app is not rejecting anything. It is merely passing along the message to you that it received from the incoming.verizon.net server.

As hayne and agentx have mentioned above, this is very likely an issue with the incoming.verizon.net server, not with anything on your computer. It might possibly be an issue where the incoming.verizon.net server is getting too many simultaneous e-mail requests and so it refuses the second one it receives at the same time.

You say that this only happens with your work computer. Do you have your home computer on and downloading e-mail at the same time as your work computer? Or perhaps not your home computer, but your smartphone/iPhone/PDA/some other internet device?

Trevor
trevor is offline   Reply With Quote
Old 11-25-2008, 08:34 PM   #6
f_l_miller
Prospect
 
Join Date: Sep 2005
Location: Philadelphia, PA area
Posts: 27
Unhappy Same Problem

I am having exactly the same problem with Verizon's mail servers. I just switched to Verizon's FIOS service (from Comcast), and I can receive mail just fine using Apple Mail, but I cannot send (rejected by server message). I downloaded Thunderbird, and it works perfectly, send and receive. I can also send and receive mail using Verizon's website, so I know my username-password-mail settings are ok. The Verizon techs say they have had people have this problem with Macs, but since everything works with Thunderbird, the buck stops with my set-up, not theirs. Any help would be GREATLY appreciated.

Thanks,

Frank
f_l_miller is offline   Reply With Quote
Old 11-26-2008, 03:31 AM   #7
agentx
Hall of Famer
 
Join Date: Feb 2003
Location: Brighton, UK
Posts: 4,120
Turn off SSL for POP incoming and SMTP outgoing or any secure password settings(kerberos etc)
You may also need to change the default SMTP port to say 465 or 587 to send mail but really you shouldn't....

Last edited by agentx; 11-26-2008 at 04:00 AM.
agentx is offline   Reply With Quote
Old 11-26-2008, 07:15 AM   #8
brodey
Prospect
 
Join Date: Nov 2008
Posts: 4
Same Problem here

I am having exactly the same problem.

I have three ISP/e-mail accounts, all of which worked fine until just a few days ago. Now, two work fine but the Verizon one is giving me problems.

I can send mail OK and receive mail manually on the Verizon account:

The POP server “incoming.verizon.net” rejected the password for user “myusername”

but the automatic mail check snags with the indicated message about my password. If I enter it manually, it completes the check without problems.

SSL is off. It's very annoying, more of a nuisance than anything else, since the functionality is basically there for the verizon account, I just have to check the mail on that account manually.
brodey is offline   Reply With Quote
Old 11-26-2008, 08:12 AM   #9
agentx
Hall of Famer
 
Join Date: Feb 2003
Location: Brighton, UK
Posts: 4,120
well wired indeed.

mmm thought SSL off would do the trick, it really sounds like a weird fault with Mail and their servers or their authentication is up the spout..

I presume you have authentication set on password...
agentx is offline   Reply With Quote
Old 11-26-2008, 08:51 AM   #10
brodey
Prospect
 
Join Date: Nov 2008
Posts: 4
Yes, and the odd thing is that it just started doing this a few days ago. Everything worked like a charm until then. It's very baffling.

It was set to "Authenticated POP", by the way, which worked fine a few days ago...

I tried changing the setting to just "Password" and so far so good (knock on wood!). Thank you for the tip!
brodey is offline   Reply With Quote
Old 11-26-2008, 06:20 PM   #11
f_l_miller
Prospect
 
Join Date: Sep 2005
Location: Philadelphia, PA area
Posts: 27
Still doesn't work

Thanks for the suggestions. I checked all the settings and tried alternate ports , and still receive-OK, send-No Luck. Next, I set up Apple Mail on my MacBook Pro (fresh install of 10.5.5, all software up to date as of today) to use the Verizon account, with the same results. So..... I downloaded Thunderbird, set it up (ports 25 and 110), and Bingo! - it sends and receives just fine. But Apple Mail still won't send. This is getting frustrating! Any more ideas?? Thanks,

Frank
f_l_miller is offline   Reply With Quote
Old 11-27-2008, 06:51 AM   #12
brodey
Prospect
 
Join Date: Nov 2008
Posts: 4
Quote:
Originally Posted by f_l_miller
Thanks for the suggestions. I checked all the settings and tried alternate ports , and still receive-OK, send-No Luck. Next, I set up Apple Mail on my MacBook Pro (fresh install of 10.5.5, all software up to date as of today) to use the Verizon account, with the same results. So..... I downloaded Thunderbird, set it up (ports 25 and 110), and Bingo! - it sends and receives just fine. But Apple Mail still won't send. This is getting frustrating! Any more ideas?? Thanks,

Frank

I am no expert (believe me! ), but you might find something useful here http://discussions.apple.com/thread....hreadID=907925. I hope this helps.
brodey is offline   Reply With Quote
Old 11-27-2008, 12:08 PM   #13
f_l_miller
Prospect
 
Join Date: Sep 2005
Location: Philadelphia, PA area
Posts: 27
Now it works - but why??

Brodey - Thanks for your help. I tried the remedy listed in your link (actually, I had tried it last week, but you never know...) and it didn't work - the 'yahoo' part should not be there. But when I changed the outgoing server info back to EXACTLY what it was before, IT WORKED!! Another account that didn't work yesterday, did today with NO changes on my part. Tomorrow is anyone's guess, but I won't put any money on it. Thanks for keeping me trying.

Frank
f_l_miller is offline   Reply With Quote
Old 11-27-2008, 12:29 PM   #14
brodey
Prospect
 
Join Date: Nov 2008
Posts: 4
I am convinced a lot of this is basically voodoo, anyway, since I can find no compelling reason why agentx's suggestion above to use the "Password" setting (as opposed to "Authenicated POP") in Mail should fix the problem I suddenly started having with Verizon and Mail, but it worked, so I'm happy. ("Authenticated POP" had worked fine with Verizon for, like, years...)

Maybe, in your case, all that was needed was a "reset". Glad you got things to work, in any case!

Last edited by brodey; 11-27-2008 at 12:31 PM.
brodey is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Site design © IDG Consumer & SMB; individuals retain copyright of their postings
but consent to the possible use of their material in other areas of IDG Consumer & SMB.