PDA

View Full Version : USB Memory Refresh


liakouras
07-31-2008, 02:56 PM
I have a USB flash memory (Crucial Gizmo) and when I connect to my Macbook the finder looks like refreshing all the time.The problem is that I cannot do anything,not even open the Finder, because the refresh is very quick.
I have tested both USB slots.

What can I do about it? It was working perfect, but now it does what I mentioned.

J Christopher
07-31-2008, 03:08 PM
Does the Gizmo work properly in a different machine? Do other USB flash drives work properly on your MacBook?

liakouras
07-31-2008, 03:30 PM
does the gizmo work properly in a different machine? Do other usb flash drives work properly on your macbook?


yes i tried it to a different machine and it worked.
I also tried other usb flash drives on my macbook and they worked fine.

Do you have any clue?

J Christopher
07-31-2008, 03:58 PM
That should rule out hardware. Does the problem persist under different user accounts? I'm not sure why it wouldn't, but it's always good to check.

trevor
07-31-2008, 04:08 PM
What is the name that you've given to the USB flash drive volume?

Can we see the results of the following commands, copy/pasted into your Terminal (which is found in /Applications/Utilities):

ls -al /Volumes
id
echo "done"

Can we see your system.log from a time when you've got the USB flash drive plugged in? You can easily view your system.log from the Console app, in /Applications/Utilities.

Trevor

hayne
07-31-2008, 06:36 PM
It sounds like Finder is crashing and restarting - this is probably due to some file it doesn't like in the toplevel folder on that USB memory stick. Was the other machine on which this worked a Mac and running the same version of OS X?

Anyway, I suspect that the solution will be to remove whatever file (or possibly a "preview" image) is in the toplevel folder. Maybe you can do that on the other machine where it works - e.g. move everything from the toplevel into folders (that you create)

Seeing the logs (as suggested by Trevor) might help us diagnose the problem.