PDA

View Full Version : Logitech Mouse with erratic behavior?


ebbhead2
01-28-2003, 06:59 PM
Ok, this mouse is driving me crazy! It used to work just fine, but now....it does stops or hesitates when I am printing, and sometimes ...the cursor will move down the dock and move from left to right! very weird...has anyone ever heard of this happening before and why? It is really strange and I have tried installing the latest software from Logitech, but it still doesn't work......very frustrating.

thanks for any advice,

ebbhead2

Stats:
G4, dual, 867, 1.25gigs ram, 200 gigs space,
logitech control center 1.0.4

AKcrab
01-28-2003, 07:02 PM
Wireless mouse?
1) Are the batteries fresh?
2) Is there a hair in the path of the laser?
I've seen the 'cursor jump' thing a couple times, but not very often.
(sorry if those suggestions are TOO obvious...)

ebbhead2
01-28-2003, 07:10 PM
I knew i would forget a few things.....

USB Mouse (optical wheel mouse)
Logitech USB Keyboard (elite type)

no hair, but definitely comes to a halt when printing momentarily, but the running off to the dock by itself thing is very strange, no apparent reason noticed yet.....


thanks!

milhouse
01-28-2003, 08:33 PM
I have a wireless logitech and it's awesome (MX700).
I use USB overdrive and it's been great for me.
You might try that in lieu of the Logitech SW and see if that makes a diff.

Is the mouse plugged into the kbd? the Mac? a hub? how are your peripherals including your printer set up? Have you looked at whatever SW you may have installed lately (since you noticed the problems).

You can also check the receipts folder to look at any packages installed recently (if they used an installer) to track down potentially troublesome SW.

HTH

:)

bassi
01-29-2003, 07:49 AM
If the printer is USB and it's connected to the keyboard or an unpowered hub you could be seein' a problem there. Try switching the USB connection to another port. Starved of power the mouse could choke.
If it's a CPU hit which strangles the LCC (logitech control centre) daemon (doubtful) then you could run: top in terminal and see what happens when you start to print. Mind, top uses alot of CPU itself and mervTormel pointed me a variant such as: top -u -s3 10 which simply displays the top ten process using the CPU and refreshes it every 3 seconds.
I use a cordless logitech mouse at work and a non-cordless optical mouse at home, thus far I haven't experienced your problem when printing, or the mouse drift. I use the 1.04 logitech software too.

nino
01-30-2003, 08:32 AM
If you use a mouse pad with a pattern on it, that might make the cursor drift strangely sometimes.

I've had USB keyboard problems when I switch on peripherals (printer, speakers etc) that are plugged into the same powerboard as my mac...when the peripherals were plugged into a separate powerboard run from a different ac outlet, the problems disappeared.

ebbhead2
02-03-2003, 11:18 PM
hey guys and thanks for the responses, I gave up for a few days, (and had trouble logging on for some reason) but back at it!
I removed the logitech software and then re-installed, but to no avail.

usb mouse if connected through a hub. I have 2 printers; the epson is usb and connected through the hub and the hp laserjet 4mv is connected by ehternet via an ethernet hub/router.
(I don't know if I said, but the mouse stalls when the hp printer runs, but not the epson)

using only a black mousepad.

I haven't tried any other software, didn't know what to try really. But thinking about it now, as I have installed several software packages since then, and upgraded to 10.2.3 and didn't have the problem in 10.2.2? not sure though about that one. Could that be the cause?
Also, since I have the modified ppd version of the hp laserjet, maybe it is corrupt? I could try that download a new one and try?

But the mouse still will jump to a corner or bottom every once in a while!
or stall during printing....

any suggestions?

ebbhead2

Loren Miller
12-05-2004, 03:32 AM
Isn't this strange. Here it is, a year and half after this thread, and I'm experiencing the Logitech Wireless Cordless Optical mouse stall for the first time.

The only recent changes to the system: installed an additional FireWire card to handle some external drives, and I have an iSight installed, but it's currently unplugged.

The mousepad is solid white, the batteries are fresh, no hair in the gate, and when the stall occurs, I am moving it smoothly and it pauses arbitrarily for ten to 20 seconds, with no response whatsoever, then suddently releases. Almost reminds me of the old AutoStart worm behavior in OS9.

One thing seems to help: shutdown and unplug the G4 Dual 800 for a while.

I will run top to see what might be happening next time this shows up.

- Loren
Today's FCP HD 4.5 keytip:
Depending on selection, Command-Option-L for video opacity or audio gain!

The FCP HD KeyGuide™: your power placemat.
Now available at KeyGuide Central
www.neotrondesign.com

trevor
12-05-2004, 11:48 PM
Loren,

Exactly what computer?

What cards are plugged in to the computer?

What external peripherals? Include especially details about USB hubs.

What exactly is plugged in to what USB jack? Give every detail, then add more.

Trevor

aubreyapple
12-07-2004, 11:18 AM
I have a MX700 which I love. But do not put the receiver (cradle) close to the computer. The computer radiation apparently interferres with reception. I have these symptoms unless the cradle is at least 6" to a foot from the main cpu. My symptoms are idential to yours.

Hope it helps.

fj1088
03-09-2007, 09:35 PM
Also, don't put your cradle too close to other things.

I also have a Logitech MX700, and I had the cradle sitting right next to my HP printer. Whenever the printer would be active, the mouse would be temporarily unresponsive. When the printing stopped, the mouse would work fine again. This thread helped me figure that out.