PDA

View Full Version : Excel doesn't accept "HSA"


Irene
01-16-2006, 10:37 PM
I have a Health Savings Account along with my high deductible insurance plan. Sometimes I want an Excel cell to read HSA. Excel auto corrects it to HAS. It doesn't spell check it and allow me to say "ignore" or "add to dictionary."

For a while I thought I was making typos...till I tried to correct them and excel would have none of it! How can I teach Excel this new word?

cwtnospam
01-16-2006, 11:19 PM
Go to Tools, Autocorrect...
Then either uncheck "Replace text as you type" or delete Replace: hsa With has from the list.

Irene
01-16-2006, 11:28 PM
Woo-hoo -- thanks-- that fixed it!