PDA

View Full Version : Canon Printer - Cannot Get To Print!


Yze
12-23-2005, 01:48 PM
I'm on a powerbook g4 15" with osx tiger 10.4.3.

i have a canon printer PC1200 / ic D600 / iR1200G

the printer is currently hooked up to an XP pro windows box and is working perfectly fine on it and on other networked computers.

I went through printer utility and was able to pull up the printer in the Windows printing window.. i found the main comp and added the printer. for the user/pw i added myself on the main windows box as an admin and entered that user/pw when i was asked to.

the printer is added and i see it in the window of my mac. when i go in to print something, it will say sending and etc.. it will then skip to COMPLETED window but nothing prints.

ive tried rebooting and even tried http://www.ifelix.co.uk/tech/3004.html

i need this to be working ASAP as i just bought this powerbook for work and the printer is a must.. thanks if you can help!

:)

K1W1
12-23-2005, 07:30 PM
Unless Cannon specifically say that they have NETWORK printer drivers available for Mac OS for your printer you are out of luck.
This topic crops up regularly with various Canon printers that people try to share. You might get a totally unacceptable quality print by using GIMP drivers but that will be your only option.