PDA

View Full Version : VPN - Download / Upload stops after indefinite time ...


Maestroso
12-22-2005, 04:40 PM
Hi,

For about a year now, I'm experiencing problems with my internet connection.
These attract attention by simply stopping the data transfer between my G5 and the internet; remind: the connecton remains as if nothing happened.
To describe it in detail:

1.) I connect via a VPN to the internet.
2.) Everything works fine after an indefinate period of time (15, 30 minutes or up to 2 hours) until suddenly the data transfer stops. Regardless which port I use, I'm not able to download / upload anything!
3.) I disconnect the VPN-connection and immediately connect again to the internet. It works but after some sort of time, the same strange behaviour (as described above) occurs again.

As you might noticed, I use a DSL-Ethernet modem which connects through the buildt-in VPN tunnel provied by the OS.

My first thought was that it could be due to my (telephone)-wire, but my ISP checked it several times with the conclusion that everything works perfectly.

I also tried disconnecting all devices (telephone, fax) which are connected to the wire. No success again.

Configuring the connection on 2 different system partitions (one of them OS X 10.3 Panther) won't change the situation. The problem still persists.

So there seems something wrong with my hardware - software configuration.
My hardware: Dual 2 GHz G5 (2004) connected to a SpeedTouch 510 Ethernet-modem via the built-in ethernet port. No router!

I've tried everything, so I hope to get some kind of help by a real expert.
The only explanation I have so far, lies on the ethernet port.
Also: 4 months ago my VGA failed powering my ADC-monitor, so it was exchanged by an Apple Authorised Service Provider. Is it possible that the VGA caused the damaging of the ethernet ports (if they are defective - I have no idea ...) ?

Please help me! I'm absolutely stumped and have no idea how to solve this!

Many thanks!

All the best,
Peter