PDA

View Full Version : Unable to access local ip addresses


mmuller
12-17-2005, 11:45 AM
I am having the following problem with my new powerbook running 10.4.3.

My router is configured as the DHCP server.

I can ping my local IP.
I can ping my router.
I can ping any internet site.

I cannot ping any local addresses (192.168.1.xxx). I have local addresses that are both XP and Linux.

I looked at my router (gateway) ip and it's correct as is my DNS servers.

The only oddity I see is when I look at my DHCP client table on my router, all IPs except my powerbook show up with (LAN) in parenthesis. My powerbook shows up with (WLAN) in parenthesis.

Any guidance is much appreciated.

Michael

hayne
12-17-2005, 12:09 PM
The only oddity I see is when I look at my DHCP client table on my router, all IPs except my powerbook show up with (LAN) in parenthesis. My powerbook shows up with (WLAN) in parenthesis.
It sounds like the powerbook might be plugged into the WLAN port on the router. Try plugging the powerbook into some other port on the router - e.g. swap it with one of the other machines.

mmuller
12-17-2005, 12:26 PM
Thanks for the reply. I guess I forgot to mention my powerbook is wireless (using AirPort).

hayne
12-17-2005, 12:33 PM
Are any of your other machines connected to the router wirelessly?

What is your powerbook's IP address (assigned by the router)?
What are the other machines' IP addresses?

It sounds like the router might not be providing a route between the wired and wireless networks.

mmuller
12-17-2005, 01:42 PM
Thanks for your help!

It turns out you were correct. I had to reset my router's settings for the wireless access point. Although the settings showed that "all wireless stations" had access to the LAN, I had to flip it off and back on to get it working.

Thanks again :)

trevor
12-17-2005, 01:46 PM
What router is this? Can you give us a screenshot of the WLAN designation attached to your PowerBook's IP?

Are you sure you don't have any other nodes on the network that are ALSO serving DHCP other than the router? For example, do you have "Internet Sharing" switched on somewhere?

Trevor