PDA

View Full Version : Lost my mailbox


Egrefen
08-31-2005, 07:58 AM
Hello people!

I'm hoping someone here knows the solution, since I'm missing mission critical stuff here...

I renamed one of my mail folders in Mail.app from "Academic Folder" to "Ac. Backup 04-05" and is produced a grey folder called "Ac", with nothing in it, and a little arrow to the left as if I could expand it. However I get an IMAP error "folder not found" everytime I try to rename it.

Someone help, please!

Raven
08-31-2005, 08:53 AM
You can try the following:

1. Close Mail
2. Go to ~/Library/Mail
3. Find your mail box in there
4. Within the mail box you should see all your folders listed, including the AC one
5. Change its name to something that DOES NOT contain a "." in it as thats what created the screw up
6. Once the name's been changed, try opening Mail again to see if your folder is ok again

Egrefen
08-31-2005, 09:22 AM
You can try the following:

1. Close Mail
2. Go to ~/Library/Mail
3. Find your mail box in there
4. Within the mail box you should see all your folders listed, including the AC one
5. Change its name to something that DOES NOT contain a "." in it as thats what created the screw up
6. Once the name's been changed, try opening Mail again to see if your folder is ok again

I can't seem to find it, though...

Raven
08-31-2005, 09:33 AM
Just in case: the ~ sign is a short cut for /Users/yourusername
Within the Mail folder there should be some items.

Egrefen
08-31-2005, 09:47 AM
I figured.

I couldn't find it. Then I tried again in terminal and it was there. Restarting mail app then just fixed the problem (although it hadn't before)...

Go figure.

All's well now. Thanks a lot for helping out ^-^

Raven
08-31-2005, 10:06 AM
Happy that you were able to work this out !
As for the "." that caused the issue, its good to always stay away from and non-alphanumeric symbols when naming folders or files as it will cause issues.