PDA

View Full Version : Unable to Check Godaddy Domain Email with Apple Mail


JeffTronics
06-09-2005, 03:33 AM
Iím unable to check my godaddy domain hosting email account. The password dialog keeps appearing. I type in the correct password, but it comes up again. This is the first time Iím setting a domain email account with godaddy. I've reset the password, that doesn't help.

Whatís odd is, I enter the same exact mail settings into my PC Ė Outlook Express, and it works. I compared the fields in common between both email programs and all the values are the same. I turned off the OSX Firewall, my Router Firewall, and verified I donít have any other utility running that would block Internet Traffic - to no avail.

My Apple mail also manages three other email address, via my earthlink account. I have no problem. Also, I have a hostway domain email account, and that too works properly.

Is there something about some domains being problematic with Apple mail or something? The support folks at godaddy don't know what's up either.

Iím using Apple Mail 1.3.11

Any suggestions?

JeffTronics

voldenuit
06-09-2005, 04:16 AM
Delete the non-working account and start over, it's probably just a typo.

mark hunte
06-09-2005, 04:22 AM
Have you
tried setting up the server settings Authentication

This is from the goddaddy support site
You should be able to find the equivocal setting in the account prefs.
not sure if it will help but its worth a check

In the Outgoing mail server (SMTP) field, type smtpout.secureserver.net.


NOTE: "smtpout.secureserver.net" is an SMTP relay server. In order to use this server to send e-mail messages, you must first activate SMTP relay on your e-mail account. Log on to your Manage Email Accounts page to set up SMTP relay. If you do not have SMTP relay set up and your Internet Service Provider (ISP) allows it, you can use the outgoing mail server for your Internet Service Provider. Contact your Internet Service Provider to get this setting.

Click More Settings.

On the Internet E-mail Setting window, click Outgoing Server.

Select My outgoing server (SMTP) requires authentication.

Select Log on using, and then, in the User Name and Password fields, type the user name and password you set up in the SMTP relay section of your Manage Email Accounts page.

Specify whether Outlook should remember your password.

Click the Advanced tab.

In the Outgoing server (SMTP) field, change the port to 80 or 3535.

Click OK.

On the Internet E-mail Settings (POP3) window, click Next.

Click Finish.


On the Internet E-mail Setting window, click Outgoing Server.
= Account info Tab -> Server settings button

Select My outgoing server (SMTP) requires authentication.
Select Log on using,
= Authentication Drop down | set to 'Password'

and then, in the User Name and Password fields, type the user name and password you set up in the SMTP relay section of your Manage Email Accounts page.

= on same window

In the Outgoing server (SMTP) field, change the port to 80 or 3535.
= Same window | server port
Click OK.

JeffTronics
06-09-2005, 09:32 AM
Hello,

A follow up to my situation which appears to be resolved.

I created a new User Account in OS X, logged into the new account, settup the mail account and DID NOT experience the problem. I returned back to my existing user account, deleted the settings and started over and it now works.

Not sure what was going on but prior to creating the new OS X user account I actually tried creating the email account in Entourage. I never used Entourage so it was a new account setup. I was surprised to find I too could not check mail in Entourage Ė same issue with the password required.

Because the problem occurred with both Entourage and Mail.app, leads me to believe something else was going on in my User account profile that affects both email programs.

Thanks for your responses.

JeffTronics