View Full Version : Internet Explorer won't allow popups

02-23-2005, 03:50 PM
This is a stange one. I can't seem to get Internet Explorer to allow pop-up windows. I know most people would like them to go away but I need to access them for my work. I ran "repair permissions" and I checked all the settings I can find in IE, but I still can't get a pop-up (no error message BTW, just a flash and a few URLs in the history and I where I started).

The thing that has me worried is that when I got this iBook I had been using my daughter's with both accounts set up as admin. The first-user set up on this new one gave me the option of getting data off the old one by booting the old one in "T" mood and connecting with Firewire. This caused all kinds of problems with permissions since both accounts on the old one were admin and software was installed under both accounts.

Any ideas? I'm thinking of going back to square one and reinstall everything. Kind of a hassle but I do have a CCClone of this machine.

02-23-2005, 03:58 PM
Here is how to locate the nonpoping popup that will not pop for me.


Enter SY as in the ticker box.

This brings you to a page with "news". One of the news items is a CCBN webcast. Click on the story and you end up here.


Clicking on the link in the middle of the page should start the CCBN webcast.

Other tickers have CCBN webcasts and none of them play on the new iBook.

02-23-2005, 04:26 PM
Well, this isn't about popups exactly. The little window that popups when listening to broadcasts is from Windows Media Player.

If Windows Media Player is not installed, or the required MIME does not point to WMP then you will have nothing.

You should be aware that IE for Mac OSX is now obsolete - Microsoft have said over a year ago now that they will no longer support it, and have no plans to update it. It's gonna break any day now. You are better off switching to another browser.

Safari 1.2.4 has no problem playing the broadcast.

Unfortunately, I no longer have IE on my machine, so have no idea how to advise you with regard to the MIME settings in IE.

02-23-2005, 04:51 PM
I tried Safari and it refused to play the link also! At first!
With IE up, I decided to bring up WMP standalone the cut and past the URL's. However I made a straight click (instead of an cut-and-paste click) on the link and with WMP standalone running, IE opened a WMP plug-in window and the clip played. I restarted and now the clip plays fine under both IE and Sarafi.
Could it be possible that WMP has to be "initiated" by running it standalone before it runs from IE? Strange!

02-23-2005, 05:20 PM
Could it be possible that WMP has to be "initiated" by running it standalone before it runs from IE? Strange!
Quite possible indeed. OS X asks you (via a dialog) the first time that an app is invoked via a URL helper if you want to run that app. It seems likely that the dialog was coming up but you didn't see it for some reason.