PDA

View Full Version : Age of Mythology allocation memory error


allmacsrule
11-09-2004, 10:00 PM
I'm running a 1.25ghz eMac, 1gig RAM and 160gig harddrive along with ATIRadeon 8500. I just started getting this wierd error while running Age of Mythology. When I click on Multiplayer I click LAN and then type in my Nickname. After I press OK the next screen shows up but then a window pops up saying Allocation memory error... if this is fatal age of mythology will quit, etc. I click ok and it quits... I tried updating with a patch, I tried restarting, I searched the internet everywhere... I have 70 something gigs on my hd available and I have about 800mb of active and free RAM at the moment so why am I getting this error? Any help? Please?

hayne
11-09-2004, 10:04 PM
It sounds likely to just be a programming bug (complain to the developers), but copy down the exact wording of the error messages you receive and show us and maybe we can get a clue as to what might be happening.

allmacsrule
11-09-2004, 10:32 PM
I just went to get the exact wording for you and for some odd reason... It didn't show up. I'm so funny :P

Sorry to bother you, but I'll be back if it comes back lol.

Raven
11-10-2004, 09:30 AM
As any computer problem... The moment the machine knows that a tech is being consulted, it works... :D Could we say that this is good karma for MacOSXHints ? :D