PDA

View Full Version : cds won't spin or mount in os x but will boot from cd


pfoot
09-16-2004, 12:02 AM
Running 10.2.8(6r73) on a beige g3 with a Sonnet Encore / ZIF G4 card. The cd drive won't even spin when a disk is inserted. It will, however, boot and run from a cd. I've tried mounting with diskutil but no go.

It "used to work just fine," but somewhere along the line has quit.

I'm guessing that somewhere a preference file is botched, but don't have a clue where to look.

The drive is a generic 3rd party that profiler reports only as 48x12x50 cd-rw with no vendor id.

Any ideas would be appreciated.

trevor
09-16-2004, 01:41 AM
To test if something is a user preference file, create (or login to) a new user. If the new user doesn't have the problem, then you know that it is an issue with a specific user, typically either a cache or a pref file.

Trevor

pfoot
09-16-2004, 01:51 AM
Thanks -- that's the common sense kind of stuff I would have not figured out for awhile.

I just tried it and still the same result -- no spin up.

trevor
09-16-2004, 02:29 AM
Well, you could try Patchburn II: http://www.xlr8yourmac.com/feedback/patchburn2_feedback.html

Trevor

Las_Vegas
09-16-2004, 02:41 PM
Well, you could try Patchburn II

Unlikely a cure for this problem. I agree, it could be driver or settings problem, I'm more prone to a hardware malfunction. If the computer is capable, I'd suggest booting into OS 9 and verify if the drive works. If so, it's definitely OS X with the problem. Then I would look for preferences in /Library/Preferences and perhaps /System/Library/Preferences since a second account had the same problem. Also, repairing permissions in Disk Utility may help.