PDA

View Full Version : PC simply Not Booting (blinking monitor)


MBHockey
05-01-2004, 10:52 AM
i'm trying to help my friend who has a very nice PC figure out what is wrong with it, but i really have no idea. Ok here's what is happening. He hits the power button, he hears the fans come on, but the monitor just blinks its green light (steady means it's on) and it just hangs. no beeps from the mobo (the mobo green light lights up so i guess it's not fried). I told him it could possibly be bad ram, he only has one 512 stick in there (we checked all the dimms), but i have no idea truthfully.

I built the PC last in december of '02 and later sold it to him, so you can imagine my frustration when it has worked well for a while but now suddenly is being naughty.

Anyone ever see anything like this?

here are the specs in case you were wondering:
AMD Athlon XP 2800+ (not barton) with the biggest heatsink and fan on it you've ever seen :p
1024 mb of corsair xms pc3200 ram (one of those sticks of 512 has since died, a few months ago, that's why i am thinking it may be the ram)
ati all in wonder 9700 pro
ASUS A7N8X Deluxe mobo
over 350 gb total of SATA hard drive space (he's a video editor)


Very confused, any help is appreciated. thank you.

filburt1
05-01-2004, 06:07 PM
Power supply wattage?

MBHockey
05-01-2004, 06:41 PM
i believe it is a 450 volt Enermax

filburt1
05-01-2004, 07:19 PM
You may need more. Athlons are power-hungry, and IIRC that video card even requires a separate power connection.

MBHockey
05-01-2004, 09:20 PM
that can't be it because it has been working fine with that setup since december of 02. We've determined that the processor overheated and died, he isn't too computer savvy and actually has his computer right up against his desk, the back 6 fans i installed weren't able to bring in any air to cool it.

Decalcit
11-03-2005, 03:33 PM
hi i have the same problem my self i am tired... today i had an stupid but efective way to solve the problem... for me it worked... try to change the cooler i know it sounds strange but if it works post again. and tell what happen... be well...

yellow
11-03-2005, 04:16 PM
Dude.. PCs... Mac Forum.. :eek: