PDA

View Full Version : Apple Mail acting very strange


mr_ababa
02-26-2004, 04:46 AM
On at least three occasions, mail has failed to receive emails that I know for sure have been sent. I use different accounts with mail, one of which is a POP account and the other an IMAP account via Microsaft Exchange Server. Both of these accounts "lost" a message that I know for ceratin was sent.

What is happening? A mystery to me and a worry, for any other emails that I might not know about, and might never know.

I thought Mail was the prefect email client, now I'm doubting this.

Also, regarding the POP account, when I move mail from my "INBOX" to a folder "ON MY MAC", shouldn't that delete it from the server? I quickly used Entourage to see if the above-mentioned missing messages were there (they weren't), and found that messages that I had moved from my inbox were still there on the server.....

????

I use OS X 10.2.8, on a dual G4 1.4 Ghz.

:confused:

Domenic
02-26-2004, 08:30 AM
I quickly used Entourage to see if the above-mentioned missing messages were there (they weren't)...

That would suggest that the problem is not related to the mail client. I too failed to receive an email I know was sent. In such cases, it's possible that the sender may have typed the wrong e-mail address.

...and found that messages that I had moved from my inbox were still there on the server.....

Make sure that you have the right preferences selected. Pull-down the Mail menu, select preferences, select the Accounts tab, select your account, click on Edit, click on the Advanced tab, make sure that "Remove copy from server after retrieving a message" is checked, and then select your option from the pop-up menu.