PDA

View Full Version : I can't print from Microsoft Word anymore ?


ssn554
01-08-2004, 08:47 AM
I'm using an
Epson C84 printer
G4 400 mgz
10.3.2

For some strange reason I can't Print from Word anymore. I can from any other program but not that one. I've reinstalled office all together. I've reinstalled my Epson driver and still no luck. This all started last night when I used software update for "Pro App Runtime - Mac OS X v10.3 (Panther)". After that word would not print. When I go to print I get "No Printer Selected". I don't get it. Does anyone have any ideas on how to fix this. It's driving me nuts.

Thanks
Scott:confused:

macmath
01-08-2004, 01:26 PM
The below are all variations on the same theme, but there are some differences.

Have you removed your Word preferences files (say, quit Word, put its preferences on your desktop, and reopen Word), and tried to print?


If you've created another user account on your computer, can you print Word files from that account?

If you do not have another user account on your computer and do not want to create one, you could remove ~/Library from your home folder and put it on the desktop and log out and back in again. Now can you print from Word?

ssn554
01-08-2004, 01:39 PM
I had another account and that's what I ended up doing. I went to my original account that I made when I first installed Panther and just made a new account from that one. It worked but what a pain in the but. I don't know what caused the problem. I through out all the printer stuff and reinstalled it. Reinstalled office. Nothing worked accept a new account. Wish I knew what caused it. Thanks for your help.

Scott

macmath
01-08-2004, 01:58 PM
You don't necessarily have to move to a new account. If the problem does not exist in a new account it probably means that some file in ~/Library is causing the problem. Go to your old account, the one that is having the problem, and put your ~/Library on the desktop and log out and back in again. The OS will create a new ~/Library for you. Now try and print from Word. If you can print from Word now, it is just a matter of narrowing down the problem file(s). Put back your old ~/Library and remove your Word preference files (with Word off) and then restarting Word. If you still can't print, then remove any ~/Library/Preferences/com.apple.printer.whatever files and then see if you can print. Eventually, you'll probably find the errant file.

emilyh
01-09-2004, 11:22 AM
I am having somewhat the same problem. I am trying to use Microsoft Office 2001 (any of the applications), g4, 10.3.2 and C84. Have reloaded and down loaded the driver. The problem is that Office 2001 runs in classic and the printer is controlled? by the "chooser" app. The icon in the chooser comes up as "C84 Series" when it should be "C84 Stylus". When you choose "C84 Series" it can't seem to identify the C84 Stylus driver. Now this is a very big guess. . . but I also have a 1280 connected to it by a print server and Word (office apps) see the 1280 and print correctly.

Are you using Office X? I thought if I upgraded (always something new to buy) that it might take care of this problem.

Emily

ssn554
01-09-2004, 11:53 AM
yes i'm using Office X. But I had a corrupt preference file. That took care of my problem. Hope this helps.