PDA

View Full Version : Mail oddness


schwartze
08-06-2003, 10:52 AM
I am using Mail.app and have been since I moved to this computer (about a year now) with no problems. I get mail on two accounts, both IMAP, one is from an Exchange server.

Two things have been happening that are odd...

1. This one has been happening for a bit - I can't use the delete icon to delete messages. It is forever greyed out. I must highlight and hit the delete key to delete messages.

2. this just started this morning - messages are not being marked read. well some of them are, and some aren't, so some are not being marked read, or more precisly they are still marked new. Now, I have the preview turned off, so I know when I have read them, because i have to click on them to read them.

Any thoughts?

Extra info... The trash and sent items are cleared daily. The messages saved on the computer (not on the servers) is only totaling 17 megabytes...

Any more info needed, just let me know.

jhansen
08-06-2003, 11:53 AM
I commonly get the greyed-out "delete" too, for no very evident reason. Usually it just goes away by itself after a while. Sometimes I quit and restart the app to get it back. A somewhat more serious problem, also unpredictable, is an occasional crash on using the "reply" button when I'm reading a message. Happens, say, two or three times a week. Never seen it though when I "reply" from the list of incoming messages.

Neither of these are tragic flaws, but it would be nice if they just vanished...

schwartze
08-06-2003, 12:27 PM
I have found that quitting and restarting Mail will bring the delete icon back for a bit too.

Maybe I should see how long it takes for it to grey out? Mail is open for 8 hours a day... 5 days a week here - but that shouldn't be a problem??