PDA

View Full Version : VMWare and Mac memory problem


George Sfitis
11-04-2010, 04:02 AM
Hi there i'm using MacOS Snow Leopard 10.6.4 and i'm new to these!

I just installed VMWare and Microsoft Windows 7 on it. I've done that because i want to use Godegear rad studio 2009. After i installed radstudio i tried to run it and i got a message "memory not enough" and after that another one "stack overflow".

My virtual machine got 1GRam and i tried running it with 3GRam but got the same messages.

Can someone tell me how to fix this?

George Sfitis
11-04-2010, 01:22 PM
I just tested it in Windows XP and as far as i can tell it works correctly!

Now for those who want to know:

I'm using VMWare installed virtual machine Windows XP Pro, 512 Ram and 40GB hard drive!

trevor
11-04-2010, 02:23 PM
Indeed, the Minimum System Requirements (http://edn.embarcadero.com/article/38472#3MinimumSystemRequirements) for CodeGear RAD Studio 2009 don't mention Windows 7, so Win7 is an unsupported OS to run it in.

In other words, I don't think that this is a VMWare fault, I think it's an incompatibility between Win 7 and what you're installing in it.

Trevor