PDA

View Full Version : Leopard 10.5.8 and external drives


raywatts
09-22-2009, 06:22 AM
I had two external Firewire drives working perfectly in OS 10.5.3. Decided to upgrade to 10.5.8, since then none of my drives will mount. Is there some trick to get them to mount? I have turned everything off and rebooted but to no avail.

Any help would be greatly appreciated.

Ray:

jwils71
09-22-2009, 08:36 AM
Open Disk Utility(Applications/Utilities/Disk Utility) and see if they show up there.

Also, make sure you have the Finder preferences set correctly. Finder/Preferences/Sidebar... check box for External Disks.

jwils71
09-22-2009, 08:38 AM
Also, Finder/Preferences/General...Show these items on the Desktop-External Disks

amarlin
09-22-2009, 11:06 AM
Have you tried hooking them up to another system to make sure they're mountable? Since they're external drives, that should be easy enough.

If they check out, you may also try hooking the external drives back up to the first computer, and then booting it up off of another computer with the same (or a different) system version. In case this idea is new to you, here are the steps:

1) Hook a firewire cable between your computer and a second computer
2) Boot up the second computer into firewire mode (hold T while powering it on)
3) Boot the first computer up off of the second computer's internal drive by holding option while powering it on, then selecting (double-clicking on) the second computer's internal drive from the list that appears.

When it boots up, you'll be able to see if your other drives are mounting under that system.

The other alternative would be to do these steps the other way around. Instead of booting one computer up off of another's drives, you could simply:
1) Hook the computers up with a firewire cable
2) Boot the first computer into firewire mode (instead of the second computer)
3) See if the first computer's drives show up on the second computer's desktop.

...That is, assuming you've got another computer handy.