PDA

View Full Version : CCC of 10.5 in 10.4


warragul
05-18-2009, 01:50 AM
I'm working on making a netboot image for a client. So I CCC'd one of his workstations to my portable drive to take away and set up the server on my own time. I haven't done this before so I'm treating it as a learning experience.
However, my portable drive has eaten two of its four partitions and isn't real happy with the remaining two. Fortunately, the partition I need is one of the remaining two.
So I CCC'd the partition with the workstation stuff to another drive. It doesn't boot. I get a slashed 0 instead of the Apple logo. The original suspect partition boots OK. For now.
I've done this twice with different drives. The original CCC was done in 10.5. My Macs are all 10.4.11, which is where I run CCC from. Could this be the issue?
Disk Utility in 10.4 doesn't like Checking or Repairing 10.5 boot volumes because of the issue with BaseSystem.pkg change.

Update: Tried CCC in 10.5... same result.

Any ideas?

warragul
05-18-2009, 07:50 PM
Well, it's fixed.
Because I committed the unforgivable sin of trying several things at once I have no idea what the fix was.
Latest version of CCC running under 10.5, disk repair, Disk Warrior, permissions repair, removing the original disk from the boot chain. Ran all the repair software on both source and target. Made sure target was same format (HFS+ not journaled) as source.
Could have been anything... or all.

NaOH
05-18-2009, 08:36 PM
CCC = Carbon Copy Cloner

(added for search purposes)